SMTP nem megy help pls

Szerző
Üzenet
mathias182
Regisztrált tag
Regisztrált tag


Csatlakozott: 2005.07.31. Vasárnap 2:00
Hozzászólások: 8
Hozzászólás Elküldve: 2005.07.31. 23:54    Hozzászólás témája: SMTP nem megy help pls
Hozzászólás az előzmény idézésével
AZ a helyzet,h smtp levélküldésnél ezt írja:
Could not connect to smtp host : :

DEBUG MODE

Line : 111
File : smtp.php

Az oldal az uw-n van, a szerver név jelszó 100%h jó,mert egy másik uw-s phpbb-s oldalamon ugyanígy van megadva minden,és onnan gond nélkül megy.(próbáltam az axelero és a gmail smtpvel is,de egyik sem jó neki)
Mi lehet a gond?A problémás fórum a 2.0.17,a másikon egy régebbi van.
Pls segitsetek!

THX

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.08.01. 09:28    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Megnéztem, hogy minek kéne lennie abban a 111. sorban, ott csatlakozik próbál meg csatlakozni először. A hibaüzenetben a kettőspontok között viszont kéne lennie valaminek.

Leteszteltem én is az uw-n, tényleg nem megy. Csak azt tudom mondani, hogy várd meg a következő verziót, hátha abban jobb lesz (vagy a fórumodat cseréld le régebbire, mondjuk egy 2.0.16-re -ne .15-re!-, csak írd felül a fájlokat, az adatbázis most nem változott).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
laca
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.08.01. Hétfő 2:00
Hozzászólások: 2
Hozzászólás Elküldve: 2005.08.01. 20:31    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ez engem is érdekelne. Nekem sem megy a 17-sel, nekem az fw-n (forum.lordinfo.hu).
Letöltöttem a 16-ost; ezt hogyan tudom rátölteni az elözö 17-esre?
Alapvetöen felülírtam mindent, config kivételével, de továbbra is 17-et ír ki adminban.
Bocs a kérdésért, de eddig minden ment, még nekem is... :)

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.08.01. 21:12    Hozzászólás témája:
Hozzászólás az előzmény idézésével

laca írta:

Alapvetöen felülírtam mindent, config kivételével, de továbbra is 17-et ír ki adminban.
Jól csináltad :D . A verziószámot az adatbázisból szedi, azt úgy tudod átírni, hogy az adatbázisban a prefixed_config táblában a megfelelő mezőben kijavítod a .17-et .16-ra, de igazából ez nem számít semmit.

Egyébként a 2.0.16-ban jól megy?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
laca
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.08.01. Hétfő 2:00
Hozzászólások: 2
Hozzászólás Elküldve: 2005.08.01. 22:20    Hozzászólás témája:
Hozzászólás az előzmény idézésével
sajna nem...
ugyanazt csinálja, mint a 17-ben...

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.08.01. 22:22    Hozzászólás témája:
Hozzászólás az előzmény idézésével

laca írta:

sajna nem...
ugyanazt csinálja, mint a 17-ben...
Nem tudok jobbat, mint hogy várd meg a köv. verziót, vagy cseréld le .14-esre a fórumod (nem .15-ösre!), vagy kapcsold ki az smtp-t, és használd a sima levélküldést (uw-n napi 30 levél).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
jackjoe
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2005.09.10. Szombat 2:00
Hozzászólások: 82
Hozzászólás Elküldve: 2005.09.11. 19:34    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Berci, "természetesen" újabb kérdésem van: miért kapom ezt a hibaüzit, ha csoportos emilt akarok küldeni?

Idézet:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
Az SMTP ki van kapcsolva.

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.09.11. 19:49    Hozzászólás témája:
Hozzászólás az előzmény idézésével

jackjoe írta:

Berci, "természetesen" újabb kérdésem van: miért kapom ezt a hibaüzit, ha csoportos emilt akarok küldeni?

Idézet:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
Az SMTP ki van kapcsolva.
Őszintén szólva nem tudom :(.

A sima emailküldés megy?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
jackjoe
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2005.09.10. Szombat 2:00
Hozzászólások: 82
Hozzászólás Elküldve: 2005.09.11. 19:57    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Igen, megy. Amikor beregisztrál egy új tag, megkapja erről az értesítést emilben.

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.09.11. 20:05    Hozzászólás témája:
Hozzászólás az előzmény idézésével

jackjoe írta:

Igen, megy. Amikor beregisztrál egy új tag, megkapja erről az értesítést emilben.
Nem lehet, hogy van egy kvóta, vagy csak meghatározott számú embernek küldhetsz egyszerre levelet?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
jackjoe
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2005.09.10. Szombat 2:00
Hozzászólások: 82
Hozzászólás Elküldve: 2005.09.11. 21:01    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Nem tudom, holnap megkérdezem a szolgáltatótól.

Felhasználó profiljának megtekintése Privát üzenet küldése
jackjoe
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2005.09.10. Szombat 2:00
Hozzászólások: 82
Hozzászólás Elküldve: 2005.09.14. 09:51    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Megtaláltam a megoldást. Lefuttattam egy <? phpinfo(); ?>-t. SMTP-re azt írta, hogy localhost. A beállításoknál:
SMTP: igen
SMTP server: localhost
user: üres
pw:üres

Működik! :D

Felhasználó profiljának megtekintése Privát üzenet küldése
Balint
Regisztrált tag
Regisztrált tag


Csatlakozott: 2005.10.05. Szerda 2:00
Hozzászólások: 8
Hozzászólás Elküldve: 2005.10.05. 08:58    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Sajnos nekem is az e-mail-küldéssel van problémám. Semmilyen beállítással nem működik. :cry:

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
motmouse
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.10.04. Kedd 2:00
Hozzászólások: 13
Hozzászólás Elküldve: 2005.10.05. 14:13    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Sziasztok!

A probléma hasonló, mint amit néhány sosrtársam felvázólt.
Nekem 1 levelet sem tud elküldeni. Ami eddig történt:

- Az olda az fw-n van
- legutolsó phpBB2 verzió
- A 227. sort kicseréltem és átírtam a szolgáltató által generált ID-vel
- smtp -nek beírtam a mail.axelero.hu -t
- most éppen a 111-es sor a hibás smtp.php -ben
- volt hogy a 234 sor a mailer.php -ben (most éppen nem ez)
- 1db levelet sem küldött még, tehát nem túladagolás :)

Lassan karikásodnak a szemeim, segítsetek...

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.10.05. 15:02    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Balint írta:

Sajnos nekem is az e-mail-küldéssel van problémám. Semmilyen beállítással nem működik. :cry:
Erre mit mondjak? Esetleg valami bővebb adat?

motmouse írta:

A probléma hasonló, mint amit néhány sosrtársam felvázólt.
Nekem 1 levelet sem tud elküldeni. Ami eddig történt:

- Az olda az fw-n van
- legutolsó phpBB2 verzió
- A 227. sort kicseréltem és átírtam a szolgáltató által generált ID-vel
- smtp -nek beírtam a mail.axelero.hu -t
- most éppen a 111-es sor a hibás smtp.php -ben
- volt hogy a 234 sor a mailer.php -ben (most éppen nem ez)
- 1db levelet sem küldött még, tehát nem túladagolás
Először is rakj fel egy szűz phpBB-t (cserléld ki az includes könyvtárban lévő fájlokat az eredetivel).
Ezután két dolgot csinálhatsz:
1. Beállítasz egy smtp-t. Ezt elvileg az internetszolgáltatód adja, de csomó más helyről lehet szerezni (ilyet adtam én is).
2. Vagy van egy bonyolultabb megoldás: végrehajtod a leírt változtatást helyesen (tehát a megadott részt kicseréled a megadott részre, és a megdott részben a megadott részt cseréled ki csak az azonosítóddal :)).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés