Időzóna: (GMT +1 óra) RSS - hozzászólások

Eltünt gombok

Szerző
Üzenet
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.07. 20:48    Hozzászólás témája: Eltünt gombok
Hozzászólás az előzmény idézésével
Sziasztok! Egy kis segítségre lenne szükségem.
1-2 hete működik az új stílus a fórumon. Most eltűnt két gomb (a szerkeszt és a törlés).
A kurzor jelzi hogy ott vannak, és a hivatkozás is él ha rá kattintok. A "szerkeszt" magassága, a kurzor és a szétnyomott sorokból ítélve kb 4x es.
Az ftp-n letöltött style könyvtár localhost-on tökéletesen megy, és a gépen lévő mentést feltöltve az extrára ismét hozza a hibát. Subsilver2-re váltva viszont minden gomb meg van.
(Az alsó a localhost-on most a lehozott style-vel)

Kép

Kép

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
HoremWeb
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.06.18. Vasárnap 1:00
Hozzászólások: 2396
Hozzászólás Elküldve: 2009.03.07. 21:10    Hozzászólás témája:
Hozzászólás az előzmény idézésével
A fájlnevek az extra szerverén kisbetű-nagybetű érzékenyek. A saját localhost-on csak akkor, ha valamelyik LINUX/UNIX oprendszert használod, de ha Windows alatt futtatod, akkor nem. Ellenőrizd, hogy a gomb állományok fáljlnevei a stílusod images/hu/ könyvtárában megfelelően vannak-e, mert előfordulhat, hogy helytelen beállítás miatt az ftp program átalakítja a betűnagyságot.
_________________
Élet, üdv, egészség! - HoremWeb

Kép KEMET = Az Ókori Egyiptom

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.07. 21:24    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Átnéztem, nincs olyasmi. De egyébként már működött a dolog 1-2 hétig, most csak nem írta át az extra :shock: . Meg mitől lett a nem látható gomb magassága akkora mint azt a kurzor is jelzi?

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 1:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2009.03.07. 21:29    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Nézd meg, hogy a webtárhelyeden ott vannak-e fizikailag a gombok képfájljai (a megjelenés, pontosabban a képkészlet könyvtárában).

Valamint próbáld újratölteni a stílust és a képkészletet.
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.07. 22:25    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ezek mind meg voltak.
Két dologra gondolok,
az egyik hogy nemrég apró módosítást végeztem, az overall_footer -be és az overall_header be
1-1 kicsi tábla került és ott helyben adtam nekik style értékekkel keretet, és gif képpel a tábláknak hátteret. Nem tudom ez okozhat e hibát a viewtopic_body ban vagy a hu könyvtár képeinél.
A másik, az extrán nemrég hibák voltak, lapok nem jelentek meg, vagy a képek kimaradtak, hibák jöttek napokig.

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
pstvfan
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.07.30. Vasárnap 1:00
Hozzászólások: 1538
Hozzászólás Elküldve: 2009.03.08. 10:44    Hozzászólás témája:
Hozzászólás az előzmény idézésével

dadalia írta:

Ezek mind meg voltak.
Két dologra gondolok,
az egyik hogy nemrég apró módosítást végeztem, az overall_footer -be és az overall_header be
1-1 kicsi tábla került és ott helyben adtam nekik style értékekkel keretet, és gif képpel a tábláknak hátteret. Nem tudom ez okozhat e hibát a viewtopic_body ban vagy a hu könyvtár képeinél.
A másik, az extrán nemrég hibák voltak, lapok nem jelentek meg, vagy a képek kimaradtak, hibák jöttek napokig.
Maximum akkor, ha módosítottál valami olyan címkét, ami a többi elemet érintené... De ha csak helyi style taget használtál, akkor ez valószínűtlen. Nem lehet, hogy elfelejtettél lezárni egy taget vagy ilyesmi?
_________________
<M>

Felhasználó profiljának megtekintése Privát üzenet küldése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.08. 15:04    Hozzászólás témája:
Hozzászólás az előzmény idézésével

pstvfan írta:

Maximum akkor, ha módosítottál valami olyan címkét, ami a többi elemet érintené... De ha csak helyi style taget használtál, akkor ez valószínűtlen. Nem lehet, hogy elfelejtettél lezárni egy taget vagy ilyesmi?
Erre gondoltam én is, de akkor localhost-on miért nem hibázik? Tehát itt nem is tudom javítani, mert szerinte tökéletes, az a megjelenés, amit az extráról visszatöltök a gépre.
Extrán törlés, újra fel a localhost-on tökéletes megjelenés, gyorsítótár ürítés, minden újratöltése, és nincs megint a két gomb!
Megpróbáljam egyenként visszafejteni az utolsó módosításokat?
(HUH..mobil modem... időnként csak 2G vel..)

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.08. 19:52    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Végig próbáltam sok mindent, de elakadtam! Most kellene a segítség!
A magasságot megoldottam.Az extrán ez kevés volt a buttons.ccs fie-ban:

Idézet:

ul.profile-icons li.edit-icon { width: {IMG_ICON_POST_EDIT_WIDTH}px; height: {IMG_ICON_POST_EDIT_HEIGHT}px; }
Lejjebb ki kellett egészíteni konkrét méretekre:

Idézet:

ul.profile-icons li.edit-icon { margin: 0 0 0 10px; width:88px; height:20px }
(A cfg file-okban minden kép adata rendben.)

A két eltűnt gomb helyén nincs se szöveges link, se kép. De a kurzor jelzi a gombok méretét, a title szövegek megjelennek, és a hivatkozások működnek. Képek, file-ok, könyvtárak, kisbetűk-nagybetűk átnézve. Ha megcserélem a hu és az en könyvtárakat akkor hozza az eredeti angol gombokat, de ez a kettő akkor is hiányzik!
Úgy tudtam gombot megjelentetni ha
VAGY a viewtopic_body ban:

Idézet:

<!-- IF postrow.U_EDIT --><li class="edit-icon"><a href="{postrow.U_EDIT}" title="{L_EDIT_POST}"><span>{L_EDIT_POST}</span></a></li><!-- ENDIF -->
átírtam így:

Idézet:

<!-- IF postrow.U_EDIT --><li class="quote-icon"><a href="{postrow.U_EDIT}" title="{L_EDIT_POST}"><span>{L_EDIT_POST}</span></a></li><!-- ENDIF -->
VAGY a colours.css ben :

Idézet:

.edit-icon, .edit-icon a { background-image: url("{IMG_ICON_POST_EDIT_SRC}"); }
átírtam így:

Idézet:

.edit-icon, .edit-icon a { background-image: url("{IMG_ICON_POST_QUOTE_SRC}"); }
Mindkét esetben megjelenik az idézet gomb képe a szerkesztés helyén, és a szerkesztés gombnak megfelelően működik.
Tudnátok segíteni hol keressem a problémát?

Kösz.
Üdv. dadalia

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Thomas RC
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.09.29. Péntek 1:00
Hozzászólások: 4377
Hozzászólás Elküldve: 2009.03.08. 20:04    Hozzászólás témája:
Hozzászólás az előzmény idézésével
A szerkesztés képe megjelenik, ha közvetlenül kéred le a böngészőből (http://valami.extra.hu/stb/stb/szerkesztes_kepe.png formában)?

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.08. 20:15    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Igen! Hozza a böngésző mind a két "eltünt" gomb képet!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Thomas RC
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.09.29. Péntek 1:00
Hozzászólások: 4377
Hozzászólás Elküldve: 2009.03.08. 20:17    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Az érdekes. Talán gyorsítótár probléma? Javaslatom, hogy a böngésző gyorsítótárát ürítsed ki, majd a fórum gyorsítótárát is és töltsed újra a képkészleteket is (ez már a Megjelenések fülön van).

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.08. 20:28    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Szerintem már mindegyik kikopott a sok kiüritem-betöltöm-töl. De írtam hogy ha a quote-icon ra hivatkozok akkor azt egy újratöltéssel helyből megjeleníti a hiányzó helyett!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
HoremWeb
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.06.18. Vasárnap 1:00
Hozzászólások: 2396
Hozzászólás Elküldve: 2009.03.08. 22:06    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ez nekem nagyon úgy tűnik, hogy tárhely-probléma lehet. Furcsa az is, hogy ha letöltöd a képet direkt linkeléssel, akkor megjelenik rendesen - ezek szerint még csak nem is a képfájlok vannak megsérülve. Az, hogy az images.cfg-ben helyesen vannak a képek méretezve, és a fórumon a képek helyett mégis eltérő méretű láthatatlan képek "láthatóak", arra enged következtetni, hogy a képeket feldolgozó script fut vakvágányra valahol.
Én következő lépésként megnézném, hogy a két kép és az images.cfg-beli paraméterezésük azonos könyvtárban vannak-e (ami a ./styles/[stílus_neve]/images/hu kellene legyen), mivel images.cfg az images könyvtárban is van, és minden nyelvi alkönyvtárában is. (Vagyis egy átlagos, magyar nyelvű phpBB egy megjelenésében legalább kettő, de inkább három kell legyen.) Ha a kép és a konfig beállításai eltérő helyen vannak, az okozhat olyan hibát, hogy a kép nem nyílik meg, bár az elképzelésem szerint akkor is a böngésző hiányzó kép ikonjának meg kellene jelennie - vagy nem?

Az egész működéséről a Hogyan lehet lecserélni a fórum képeit? útmutatóban írtam régebben, és elképzelhetőnek tartom, hogy ha másban nem, a gondolatmenet követésében segítségedre lehet.
_________________
Élet, üdv, egészség! - HoremWeb

Kép KEMET = Az Ókori Egyiptom

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 1:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2009.03.08. 22:13    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Tudnál adni egy url-t a fórumodhoz?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.03.08. 22:30    Hozzászólás témája:
Hozzászólás az előzmény idézésével

HoremWeb írta:

Én következő lépésként megnézném, hogy a két kép és az images.cfg-beli paraméterezésük azonos könyvtárban vannak-e
Ott vannak a többi megjelenő gomb mellett!

fberci Ugye nem a "diletantizmus" lessz a második szavad? :o :wink:
Dália a kertben és a vázában/Forum

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Hozzászólások megtekintése:  

Időzóna: (GMT +1 óra) RSS - hozzászólások
Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés