Nem tudom feltölteni az új sablont

Szerző
Üzenet
kisállatclub
Regisztrált tag
Regisztrált tag


Csatlakozott: 2009.04.28. Kedd 22:16
Hozzászólások: 4
Hozzászólás Elküldve: 2009.04.29. 16:09    Hozzászólás témája: Nem tudom feltölteni az új sablont
Hozzászólás az előzmény idézésével
Sziasztok!
Lenne egy olyan problémám, hogy elkészítettem egy új stílust phpbb 3-hoz. Beletettem a style mappába, ahol a prosilver is van. Feltöltöttem a szerverre is. Ám amikor be akarom állítani a megjelenésnél, nem találja sem magát a megjelenést, sem a sablont, sem a képkészletet, sem pedig a stílust magát. Mit tegyek? Mi lehet a probléma?

A segítséget előre is köszönöm!

Felhasználó profiljának megtekintése Privát üzenet küldése
pstvfan
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.07.30. Vasárnap 1:00
Hozzászólások: 1538
Hozzászólás Elküldve: 2009.04.29. 16:34    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ellenőrizd, hogy a mappákba megvannak-e a .cfg fájlok. Elvileg majdnem mindegyikben (ha nem az összesben) kell lennie egy ilyennek.
_________________
<M>

Felhasználó profiljának megtekintése Privát üzenet küldése
HoremWeb
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2006.06.18. Vasárnap 1:00
Hozzászólások: 2396
Hozzászólás Elküldve: 2009.04.29. 17:34    Hozzászólás témája: Re: Nem tudom feltölteni az új sablont
Hozzászólás az előzmény idézésével

kisállatclub írta:

Beletettem a style mappába, ahol a prosilver is van. Feltöltöttem a szerverre is.
Pontosítsunk: ugye úgy csináltad, hogy a styles könyvtáron belül van egy külön mappája az új megjelenésednek, és azon belül megvannak a szükséges almappák? (theme, template, imageset)
Egyébként pstvfannak már megint igaza van, a megjelenések minden könyvtárában kell legyen egy (rendszerint a könyvtárral azonos nevű) .cfg fájl, kivéve a ./theme/images könyvtárat, ahol nincs .cfg.
_________________
Élet, üdv, egészség! - HoremWeb

Kép KEMET = Az Ókori Egyiptom

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
kisállatclub
Regisztrált tag
Regisztrált tag


Csatlakozott: 2009.04.28. Kedd 22:16
Hozzászólások: 4
Hozzászólás Elküldve: 2009.04.29. 21:40    Hozzászólás témája: pontosan
Hozzászólás az előzmény idézésével
Pontosan. Van a style mappa és azon belül pedig van 2 mappa. Az egyik tartalmazza az alapértelmezett prosilvert, a másik pedig a saját sablonomat mindennel együtt. Minden benne van, úgy van, ahogy kell lennie, de akkor sem működik...

Felhasználó profiljának megtekintése Privát üzenet küldése
dadalia
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2009.01.20. Kedd 9:11
Hozzászólások: 263
Hozzászólás Elküldve: 2009.04.30. 14:22    Hozzászólás témája: Re: Nem tudom feltölteni az új sablont
Hozzászólás az előzmény idézésével

kisállatclub írta:

Ám amikor be akarom állítani a megjelenésnél
Ez előtt az AVP - Megjelenések - Telepítetlen megjelenéseknél a megjelenés telepítését elvégezted?
_________________
Üdv: dadalia

http://dadaliagaleria.hu/forum/
http://piramisszuletik.hu

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
kisállatclub
Regisztrált tag
Regisztrált tag


Csatlakozott: 2009.04.28. Kedd 22:16
Hozzászólások: 4
Hozzászólás Elküldve: 2009.04.30. 14:53    Hozzászólás témája: nem
Hozzászólás az előzmény idézésével
Azt sem tudom, mert ott sem találja! Azt írja ki, hogy "nincs telepítetlen megjelenés"

Felhasználó profiljának megtekintése Privát üzenet küldése
Marcee
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2006.01.17. Kedd 1:00
Hozzászólások: 2807
Hozzászólás Elküldve: 2009.04.30. 15:07    Hozzászólás témája:
Hozzászólás az előzmény idézésével
És ugye a cfg kiterjesztésű fájlokban a name sorokban is átírtad a prosilver-t (vagy amiből kiindultál) a saját megjelenésed nevére?
_________________
Kérlek, privát üzenetben ne kérj segítséget olyan kérdéssel kapcsolatban, aminek a fórumon a helye!

Felhasználó profiljának megtekintése Privát üzenet küldése
kisállatclub
Regisztrált tag
Regisztrált tag


Csatlakozott: 2009.04.28. Kedd 22:16
Hozzászólások: 4
Hozzászólás Elküldve: 2009.04.30. 15:41    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ez volt a gond!

Köszönöm a segítséget! Most már működik.

Felhasználó profiljának megtekintése Privát üzenet küldése
Hozzászólások megtekintése:  

Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés