Időzóna: (GMT +1 óra) RSS - hozzászólások

phpBB 3.0.12

Szerző
Üzenet
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.10.21. 12:49    Hozzászólás témája: phpBB 3.0.12
Hozzászólás az előzmény idézésével
A frissítés után minden rendesen működött, de úgy látszik, vannak rejtett problémák, amikre nem találok magyarázatot.

A frissítés előtt a csatolmányok használata az általam bejelölt beállításokkal gond nélkül működött.
Most (a frissítés óta először) fel akartam tölteni egy csatolmányt.
A szokásos módon elindítottam a csatolmány feltöltését, a Chrome jelezte is, ahogy halad a feltöltés.
A feltöltés végén viszont vissza kaptam az alap szerkesztő ablakot csatolmány nélkül!
A fájlt FTP-n sem találtam sehol a szerveren sem, úgy néz ki, hogy feltöltötte a fájlt, majd valamiért közvetlen ez után törölte is.

A már eddig meglévő csatolmányok láthatóak, rendesen jelennek meg, letöltésük esetén a rendszer számol rendesen, tudom használni, törölni őket.
A csatolmány beállításokhoz, feltöltési lehetőségekhez közel fél éve nem nyúltam hozzá.

Valakinek van erre valamilyen ötlete?

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
k959
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.03.14. Péntek 17:08
Hozzászólások: 1128
Hozzászólás Elküldve: 2013.10.23. 19:24    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Szia.

Csak egy ötlet, próbáld meg másik böngészővel, hogy akkor mi történik.
Mivel nem használom a nevezett böngészőt, így nem ismerem a képességeit sem.
_________________
Ne kérd, hogy vegyelek fel MSN-re, mert nem használom!
Használj helyette te is inkább ooVoo-t!

Felhasználó profiljának megtekintése Privát üzenet küldése
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.10.24. 11:30    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Kipróbáltam már vagy 5 fajta böngészővel, de gyanítom, ennek semmi köze nincs a problémához.
A Chrome böngészőt csak azért említettem, mert a bal alsó sarokban feltöltéskor %-osan kijelzi, hol tartok.

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
k959
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.03.14. Péntek 17:08
Hozzászólások: 1128
Hozzászólás Elküldve: 2013.10.24. 15:36    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Tulajdonképpen valóban semmi köze nem lehet böngészőhöz, gyanítom inkább valami MOD-al kapcsolatos probléma fog lenni.
Gondolom lehet valami MOD, mely összefüggésben van a csatolmányokkal?
Valamelyik tesztes fórumomra ráhúzom a 12 motort, és majd megírom mit tapasztalok.
_________________
Ne kérd, hogy vegyelek fel MSN-re, mert nem használom!
Használj helyette te is inkább ooVoo-t!

Felhasználó profiljának megtekintése Privát üzenet küldése
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.10.24. 17:13    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Átnéztem a csatolmányokkal kapcsolatos fájlokat, legalább is azt hiszem mindegyiket(??).
Nem találtam bennük semmit, ami hibára utalna, bár kétségtelen, hogy nem értek annyira a php-hez, mint például Marcee, vagy KillBill, vagy a többiek még jó páran.

Nem vigasztal, de az a helyzet, hogy megnéztem egy ismerősöm web-oldalát, ahol ugyanezzel az update eljárással lett frissítve az oldal, és ott is a jelenség ugyan az.
Csak nekik nem tűnt fel, mivel csatolmányokat nem használnak a fórumon, a képek behelyezésére meg saját gépről egy galéria MOD van fenn, linkről meg az IMG-t használják.

Update:

Remélhetőleg a problémám megoldódik.
A php információs fájlban megtaláltam véletlen, hogy a php-n keresztüli fájl feltöltés ki van kapcsolva.
file_uploads : Off

Ebben a helyzetben elvileg pontosan az a jelenség, ami nálam most van, a feltöltés elindul, lefut, de a fájl nem kerül feltöltésre, és semmilyen hibaüzenet nem jön.
Mivel az utolsó csatolmány feltöltésem júniusban volt, nem tudom, hogy ez idő alatt történt esetleges szerver frissítések befolyásolhatták-e.
Most írtam a szolgáltatónak, és kértem, írják meg, hogy esetleg szerverfrissítés alkalmával (php verzió frissítés), vagy a phpBB verzió általam történt frissítésekor került kikapcsolt állapotban.
Hosszú évek óta vagyok náluk, kivétel nélkül mindig korrektek voltak, így várhatóan valós választ kapok, és be is kapcsolják.

És reménykedem, hogy a problémám is megoldódik ezáltal. :)

Update2:

Mint ahogy azt már megszoktam ezen a szerveren, baromi gyorsan (9 perc alatt!!) reagáltak, bekapcsolták.
Tökéletesen működik minden újra.
A kérdésemre még nem jött válasz, de szerintem fognak válaszolni ....

Aki vágja a php-t és van kedve hozzá, megnézhetné, hogy az auto_update valamilyen módon befolyásolhatja-e ezt a kapcsolót. Én nem értek annyira hozzá, de érdekes egybe esés két teljesen más szerveren történő hasonló eset. Ugyanis közbe megkérdeztem ismerősömet a másik WEB-oldalon, és náluk is be volt eredetileg kapcsolva, történtek is csatolmány feltöltések gond nélkül régebben, csak nagyon ritkán, ezért nem is tűnt fel idáig.

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
KillBill
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.03.26. Hétfő 5:42
Hozzászólások: 2237
Hozzászólás Elküldve: 2013.10.25. 18:33    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Én 23 oldalt frissítettem auto használattal egyiken sem jelentkezett probléma.
_________________
phpBB my addons: phpBB Arcade, [MODDB] phpBB Delete my registration, [RC] phpBB Invite
phpBB my Extensions: [RC] phpBB Arcade, [CDB] phpBB Delete my registration

Játék-világ - KillBill

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.10.25. 18:47    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Nos igen. :)
Megkaptam a választ, amiben jelezték, hogy elvileg elképzelhető, hogy a phpBB frissítés miatt legyen. De phpBB frissítés miatt még nem kaptak ilyen jellegű hibaüzenetet annak ellenére, hogy nagyon sok tárhelyükön fut phpBB fórum.
Nagyobb a valószínűsége, hogy ez már régebben így volt nálam a phpBB frissítéstől függetlenül. Ugyanis valamikor augusztus környékén volt egy általános szerver frissítés, ami több mindent érintett. Lehetséges, hogy ez annak a következménye volt, csak nem vettem idáig észre, mivel nem használtam ezt a funkciót június óta.

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Időzóna: (GMT +1 óra) RSS - hozzászólások
Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés