Időzóna: (GMT +1 óra) RSS - hozzászólások

phpBB 3.1

Szerző
Üzenet
zsolti10
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.07.01. Vasárnap 18:26
Hozzászólások: 233
Hozzászólás Elküldve: 2013.11.01. 20:05    Hozzászólás témája: phpBB 3.1
Hozzászólás az előzmény idézésével
Megjelent az Alpha verziója: link letöltés
Éles környezetbe nem ajánlott, de tesztelni jó :D

Felhasználó profiljának megtekintése Privát üzenet küldése
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.11.01. 22:17    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Felraktam egy teszt oldalra, de mindjárt egyből ki is akadt valami php hiba miatt.

Kód:

Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /home/a9221945/public_html/install/index.php on line 10

Előtte a 3.0.12 ment szépen az oldalon.

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
KillBill
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.03.26. Hétfő 5:42
Hozzászólások: 2237
Hozzászólás Elküldve: 2013.11.02. 00:42    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Ragadozo írta:

Felraktam egy teszt oldalra, de mindjárt egyből ki is akadt valami php hiba miatt.

Kód:

Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /home/a9221945/public_html/install/index.php on line 10

Előtte a 3.0.12 ment szépen az oldalon.
egy zárójel probléma megállít? :)
_________________
phpBB my addons: phpBB Arcade, [MODDB] phpBB Delete my registration, [RC] phpBB Invite
phpBB my Extensions: [RC] phpBB Arcade, [CDB] phpBB Delete my registration

Játék-világ - KillBill

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.11.02. 12:31    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Szerintem ez nem zárójel probléma(??)
Ez az első 20 sor az install/index.php-ban:

Kód:

<?php
/**
*
* @package install
* @copyright (c) 2005 phpBB Group
* @license http://opensource.org/licenses/gpl-2.0.php GNU General Public License v2
*
*/

use Symfony\Component\Config\FileLocator; //ez a 10. sor, amire hivatkozik //
use Symfony\Component\DependencyInjection\ContainerBuilder;
use Symfony\Component\DependencyInjection\Loader\YamlFileLoader;

/**#@+
* @ignore
*/
define('IN_PHPBB', true);
define('IN_INSTALL', true);
/**#@-*/


Megnéztem a tesztoldal szerveren, és a php 4.3.3 verziója van fenn.
És ha jól tudom, a phpBB 3.1-hez kell legalább az 5.3.3-as verzió.

Vagy nem jól sejtem?

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
Marcee
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2006.01.17. Kedd 1:00
Hozzászólások: 2807
Hozzászólás Elküldve: 2013.11.02. 14:09    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Ragadozo írta:

És ha jól tudom, a phpBB 3.1-hez kell legalább az 5.3.3-as verzió.
Igen, így van. A hibaüzenet azért ott keletkezett, mert az az első olyan sor, ami olyan kulcsszót tartalmaz, amit még a 4-es PHP nem támogat (csak 5.3.0 óta).
_________________
Kérlek, privát üzenetben ne kérj segítséget olyan kérdéssel kapcsolatban, aminek a fórumon a helye!

Felhasználó profiljának megtekintése Privát üzenet küldése
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2013.11.02. 14:37    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ha nem frissítenek a szerver adminjai, a következő free tárhelyű oldalakon biztos nem fog futni a phpBB 3.1-es verziója:

ATW.hu
uphero.com

Az inineten elindult a telepítés, létrehozta az adatbázisokat, de 500-as hibával tért vissz.
Ami feltűnt elsőre, hogy a phpbb_lang teljesen üres tábla volt.
Kitöltöttem egy új sort, és ezt kaptam:

Kód:

SQL ERROR [ mysqli ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3 [1064]


Egyszóval annak, aki kommersz, free tárhelyre szeretné feltölteni a phpbb 3.1-et, lesz gondja bőven .... :D

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
KillBill
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.03.26. Hétfő 5:42
Hozzászólások: 2237
Hozzászólás Elküldve: 2013.11.02. 16:40    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Idézet:

Szerintem ez nem zárójel probléma(??)
Így jár aki belese nézz :lol:
de gyors válasznak jó volt :lol:

Sokan szidják a Symfony használatát állítólag lassú.
_________________
phpBB my addons: phpBB Arcade, [MODDB] phpBB Delete my registration, [RC] phpBB Invite
phpBB my Extensions: [RC] phpBB Arcade, [CDB] phpBB Delete my registration

Játék-világ - KillBill

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
zsolti10
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.07.01. Vasárnap 18:26
Hozzászólások: 233
Hozzászólás Elküldve: 2013.11.02. 18:18    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Néztem is egy nagyot hirtelen, hogy nálad mi baja, ha ugyanonnan lett letöltve, nálam meg fut rendesen :D
Amúgy eddig nem tűnik nagyon másnak, bár a nagy teszt még elmaradt... mindenesetre nekem ez az értesítős cucc tetszik, ha fb-hoz hasonlóan működik :D

Felhasználó profiljának megtekintése Privát üzenet küldése
Breki
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2011.08.20. Szombat 17:48
Hozzászólások: 73
Hozzászólás Elküldve: 2013.11.02. 20:15    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Kíváncsiságból én is felraktam a privát szerverre, szépen ketyeg az 5.3.10-es php-n.
Gyorsaságra egyenlőre nem tapasztalok eltérést az előző verziókhoz képest, kinézete sem változott.



A hozzászólás legutóbb Breki által 2013.11.08. 23:51-kor lett szerkesztve, összesen 1 alkalommal.

Felhasználó profiljának megtekintése Privát üzenet küldése
KillBill
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.03.26. Hétfő 5:42
Hozzászólások: 2237
Hozzászólás Elküldve: 2013.11.02. 23:00    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Nekem ezt adja be az adatbázis telepítésének kezdésekor:

Kód:

Fatal error: Uncaught exception 'Symfony\Component\DependencyInjection\Exception\ParameterNotFoundException' with message 'The service "dbal.conn" has a dependency on a non-existent parameter "rfrvf".' in /home/www/clients/client61/web3207/web/test3/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php:108 Stack trace: #0 /home/www/clients/client61/web3207/web/test3/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php(250): Symfony\Component\DependencyInjection\ParameterBag\ParameterBag->get('rfrvf') #1 [internal function]: Symfony\Component\DependencyInjection\ParameterBag\{closure}(Array) #2 /home/www/clients/client61/web3207/web/test3/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php(260): preg_replace_callback('/%%|%([^%\s]+)%...', Object(Closure), '**************') #3 /home/www/clients/client61/web3207/web/test3/vendor/symfony/dependency-injection/Symfony/Compo in /home/www/clients/client61/web3207/web/test3/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ParameterBag/ParameterBag.php on line 108



Az adatbázis jelszót nem tudja feldolgozni rendesen :lol:

Marcee, készül hozzá a fordítás?

Azért van a stíluson is módosítás, és a 3.0.12 alapból 2mb memot használ kb, míg a 3.1 :: több mint 10 mb emészt fel alapból nekem az adminba míg az index oldal 9mb.
_________________
phpBB my addons: phpBB Arcade, [MODDB] phpBB Delete my registration, [RC] phpBB Invite
phpBB my Extensions: [RC] phpBB Arcade, [CDB] phpBB Delete my registration

Játék-világ - KillBill

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Marcee
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2006.01.17. Kedd 1:00
Hozzászólások: 2807
Hozzászólás Elküldve: 2013.11.03. 17:27    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Egyelőre nem. Szerintem az első betákig még lesz annyi változtatás az angol szövegeken, hogy most még nem érdemes komolyabban belekezdeni.
_________________
Kérlek, privát üzenetben ne kérj segítséget olyan kérdéssel kapcsolatban, aminek a fórumon a helye!

Felhasználó profiljának megtekintése Privát üzenet küldése
KillBill
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2007.03.26. Hétfő 5:42
Hozzászólások: 2237
Hozzászólás Elküldve: 2013.11.03. 17:41    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Marcee írta:

Egyelőre nem. Szerintem az első betákig még lesz annyi változtatás az angol szövegeken, hogy most még nem érdemes komolyabban belekezdeni.
Igazad lehet, de sok melo lesz 50% új és sok régi szöveg módosításra került.
_________________
phpBB my addons: phpBB Arcade, [MODDB] phpBB Delete my registration, [RC] phpBB Invite
phpBB my Extensions: [RC] phpBB Arcade, [CDB] phpBB Delete my registration

Játék-világ - KillBill

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése MSN Messenger
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2014.05.23. 11:14    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Jelen állapotában a phpbb 3.1 b3 verziónál tart.
Letölthető, de csak tesztelésre, éles fórum futtatására nem ajánlják, és nincs hozzá semmilyen egyéb támogatás.

Pár szót pletyka szinten kezdő, vagy kevésbé gyakorlott, phpbb3.1 fórumot (majd) használni szándékozóknak ( a hírek cca. 2 hónaposak! ).

Alapvető szerver követelmény a telepítéshez:
PHP version 5.3.3 vagy újabb
PHP’s json extension
Only PostgreSQL 8.3
és mindezek megfelelő támogatása

Itt véleményem szerint lesznek gondok a sok kommersz, főleg free szerverekkel, mert mind a 3 feltételnek egyszerre kell teljesülnie.

Egyenlőre még gond az is, hogy az adatbázis frissítése a 3.0-ról (3.0.12) - 3.1-re jelenleg Microsoft SQL Serveren nem lehetséges.
Ha ez nem oldódik meg, szintén sok fórum el fog esni annak lehetőségétől, hogy a régi frissült formában fusson tovább.

Azoknak, akik előszeretettel használják jelenleg is a subsilver2 stílusú kinézeteket:
A döntés az lett, hogy a subsilver2 stílus nem lett véglegesen elvetve, de a hivatalos kiadványok, alapértelmezett csomagok nem fogják támogatni.
Ezért itt különösebb jelentősége lesz a későbbiekben, hogy kitől, és mennyire kompatibilis subsilver2 stílusú kinézetet töltünk le, és használunk.

A prosilver kinézet annyit változott, hogy eltűnt a prosilver/imageset mappa, és minden a prosilver/theme/images mappába került.
A prosilver/imageset/en (hu) mappa pedig szintén a prosilver/theme/ mappába került, ahol az alapvető funkcionális gombok ( pm, quote, edit, online ) külön stylesheet.css-t kaptak.


Ha valakinek van még (nem profi programozói szintű, hanem általános) egyéb információja, ne tartsa vissza magát, ossza meg velünk, mert szerintem sokakat érdekelne. :)

.

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
Marcee
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2006.01.17. Kedd 1:00
Hozzászólások: 2807
Hozzászólás Elküldve: 2014.05.23. 18:39    Hozzászólás témája:
Hozzászólás az előzmény idézésével
A PHP JSON kiterjesztése talán nem lesz annyira problémás, mert az 5.2.0-ás verziótól alapesetben része a PHP-nak. Ha a szolgáltató nem babrálta meg a PHP-t, akkor elérhető lesz. Viszont az 5.3.3-as PHP tényleg sok helyen fog problémát okozni, még akár fizetős szolgáltatóknál is.
A PostgreSQL 8.3-as kitétel csak a PostgreSQL-t használókra érvényes. Aki más adatbázissal használja a fórumot (a legtöbb szolgáltató MySQL-t ad a tárhelyhez), annak ezzel a feltétellel nem kell foglalkoznia.
A Microsoft SQL Server alatti adatbázis frissítés elvileg már működik a beta3-as verzióban.

Az imageset mappa átmozgatása mellett a másik fontos változás, hogy megszűntek a feliratos gomb képek és az ezekkel járó problémák: a gombok ezentúl a megjelenés részeként CSS-ből lesznek összerakva, nem képként fognak megjelenni. Nem kell majd magyar gombokra vadászni, nem lesznek hiányzó gomb képek :)
_________________
Kérlek, privát üzenetben ne kérj segítséget olyan kérdéssel kapcsolatban, aminek a fórumon a helye!

Felhasználó profiljának megtekintése Privát üzenet küldése
Ragadozo
Gyakorlott phpBB-s
Gyakorlott phpBB-s
Avatar

Csatlakozott: 2008.05.08. Csütörtök 18:26
Hozzászólások: 629
Hozzászólás Elküldve: 2014.05.23. 19:17    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Marcee a gombokkal kapcsolatban akkor elsőre nekem nem jön le, miért kellett a styles/prosilver/theme/images/en mappa??
Akkor a honosítotthoz a tartalmát majd ugyanúgy be kell másolni egy hu mappába?

Felhasználó profiljának megtekintése Privát üzenet küldése Email küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Időzóna: (GMT +1 óra) RSS - hozzászólások
Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés