Időzóna: (GMT +2 óra) RSS - hozzászólások

Csatolmány mod (attachment mod)

Szerző
Üzenet
cAby
Kezdő phpBB-s
Kezdő phpBB-s
Avatar

Csatlakozott: 2006.07.02. Vasárnap 2:00
Hozzászólások: 44
Hozzászólás Elküldve: 2006.07.08. 16:56    Hozzászólás témája:
Hozzászólás az előzmény idézésével

fberci írta:

cAby írta:

Vagy esetleg még máshol is át kell állítani vmit?
Szerintem a maximum kép méretet kell állítani (sajnos jelenleg nem tudom kipróbálni).
Köszi, kipróbálom, habár asszem már néztem úgy is.

Felhasználó profiljának megtekintése Privát üzenet küldése
cAby
Kezdő phpBB-s
Kezdő phpBB-s
Avatar

Csatlakozott: 2006.07.02. Vasárnap 2:00
Hozzászólások: 44
Hozzászólás Elküldve: 2006.07.12. 05:35    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Két dolog lenne:
1, Hát, az a képkicsinyítéses dolgo még mindig nem jön össze.

2, Ha kiválasztom a csatolni kívánt fájlt, majd "csatol", akkor csatolás után kiírja ezt a fórum tetejére:

Idézet:

Warning: imagejpeg(): Unable to access /sparebig/userstore/m/s/msf/web/wwwroot/files/thumbs/t_pug206744xb_caby_ps_verseny_167.jpg in /sparebig/userstore/m/s/msf/web/wwwroot/attach_mod/includes/functions_thumbs.php on line 212

Warning: imagejpeg(): Invalid filename in /sparebig/userstore/m/s/msf/web/wwwroot/attach_mod/includes/functions_thumbs.php on line 212
Jah, a fájlt csatolja, csak kicsit zavar, hogy ezt kiírja.
Mit rontottam el? :oops:

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.07.15. 13:36    Hozzászólás témája:
Hozzászólás az előzmény idézésével

cAby írta:

Mit rontottam el? :oops:
Nincs ötletem, de ha csatolja, akkor végülis nem nagy gond...
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
cAby
Kezdő phpBB-s
Kezdő phpBB-s
Avatar

Csatlakozott: 2006.07.02. Vasárnap 2:00
Hozzászólások: 44
Hozzászólás Elküldve: 2006.07.16. 04:30    Hozzászólás témája:
Hozzászólás az előzmény idézésével

fberci írta:

cAby írta:

Mit rontottam el? :oops:
Nincs ötletem, de ha csatolja, akkor végülis nem nagy gond...
Hát jah. Nah, mind1. Köszi. :wink:

Felhasználó profiljának megtekintése Privát üzenet küldése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.25. 21:05    Hozzászólás témája: Re: Help
Hozzászólás az előzmény idézésével

Hipphappsero írta:

DAYTRADER írta:

Üdv!

Az attach mód installjában a II. lépésnél elakadtam. Az install elinditásánál ezt a hiba üzit kapom:

Idézet:

Warning: mysql_connect(): Access denied for user: 'daytrader@193.202.82.15' (Using password: NO) in /disk/raid0/d/a/daytrader/forum/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /disk/raid0/d/a/daytrader/forum/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /disk/raid0/d/a/daytrader/forum/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database
Freewebes vagyok!
A fórumon egy másik topicban (ott nem lehet erről beszélni) valakinek ugyanez volt a problémája de nem írta le hogyan kell megoldani csak azt, hogy valahogy megoldotta! Szóval mi a megoldás?
Legalább 3szor-4szer feltették már ezt a kérdést. Mindenki rájött egy idp után, hogy lehet kijavítani. Csak én nem? Légyszi segítsen valaki!
Az egyetlen megoldás az volt, hogy az .sql fájlok külön futtatásával meg lehet oldani. És egész pontosan hogy futtassam? És melyikeket? Sajna nem értek túlzottan a php-programozáshoz, csak a html-t ismerem, de a logika ugyanaz.
Szóval segítsen plz valaki! Köszi!
A kérdést újból felteszem. Az sql táblák a megfelelő sorrendben telepítve lettek, ennek ellenére ugyanazt a hibát kapom. Továbbá, az a híres magyarítás egy rakás szar, totál angolul megy. Habár engem nem zavar...
Az adminisztrációs felületen megjelenik a menüje, de semmit nem tud csinálni, mindenhol hibával elszáll.

attachments >> controll panel:

Idézet:

Fatal error: Call to undefined function: get_var() in /var/www/admin/admin_attach_cp.php on line 62

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.07.25. 21:55    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Most akkor milyen hibát kapsz? Az idézettet, vagy egy másikat?

Idézet:

Továbbá, az a híres magyarítás egy rakás szar, totál angolul megy.
Azt írod, hogy nem megy a magyar fordítás, tehát nem is láttad. De az biztos, hogy szar. A fordítás szar. Mert ez az egész egy nagy szar.

Hogy ítélkezel olyan dologról, amelyet még nem is láttál? Egyébként nem vagyok rá büszke, mert tényleg nem lett valami túl jó, de azért így nem minősíteném.
Hogy szeretnél ilyen hozzáállással segítséget kapni?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.25. 22:04    Hozzászólás témája:
Hozzászólás az előzmény idézésével

fberci írta:

Most akkor milyen hibát kapsz? Az idézettet, vagy egy másikat?

Idézet:

Továbbá, az a híres magyarítás egy rakás szar, totál angolul megy.
Azt írod, hogy nem megy a magyar fordítás, tehát nem is láttad. De az biztos, hogy szar. A fordítás szar. Mert ez az egész egy nagy szar.

Hogy ítélkezel olyan dologról, amelyet még nem is láttál? Egyébként nem vagyok rá büszke, mert tényleg nem lett valami túl jó, de azért így nem minősíteném.
Hogy szeretnél ilyen hozzáállással segítséget kapni?
Érdekesség, hogy win alatt kipróbáltam a telepítését, ott semmi gond. BSD és linux alatt képtelenség feltakni ezt a modult. A magyarítást pedig azért minősítettem így, mert nincs benne egyetlen magyar szó sem. Ilyen alapon lehetnék japán tolmács is.

A hozzáállásomon meg ne csodálkozz. Egy modultól elvárja az ember, hogy ne kelljen az egész kódot visszafejteni és újraírni, csak azért, hogy működjön. A normális az lenne, ha oly módon menne a telepítése, ahogy az le van írva. De erre képtelen ez a modul.

Felhasználó profiljának megtekintése Privát üzenet küldése
pitypang01
Gyakorló phpBB-s
Gyakorló phpBB-s
Avatar

Csatlakozott: 2006.06.11. Vasárnap 2:00
Hozzászólások: 82
Hozzászólás Elküldve: 2006.07.25. 22:12    Hozzászólás témája:
Hozzászólás az előzmény idézésével
akkor ne is gyere ide segítséget kérni sztem... :P

Felhasználó profiljának megtekintése Privát üzenet küldése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.25. 22:18    Hozzászólás témája:
Hozzászólás az előzmény idézésével

pitypang01 írta:

akkor ne is gyere ide segítséget kérni sztem... :P
Most egy szimpla fórum szolgáltatás kellett volna nekem. Nem akarok reklámot csinálni, de minden téren a Drupal viszi a prímet, és mostantól nem is kacsintgatok más felé. Megbízható, hibamentes, a forráskód átlátható. Ezen tulajdonságok a phpBB-ről, na meg a PHP-Nuke-ról nem mondható el.

Ennyi. Leléptem.

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.07.25. 22:22    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Tron írta:

A hozzáállásomon meg ne csodálkozz. Egy modultól elvárja az ember, hogy ne kelljen az egész kódot visszafejteni és újraírni, csak azért, hogy működjön. A normális az lenne, ha oly módon menne a telepítése, ahogy az le van írva. De erre képtelen ez a modul.
Minden kétoldalú. Érdekes, nekem elsőre ment, minden segítség (és gyakorlat!) nélkül.
Egyébként pedig ez nem egy modul, ez egy kiegszítés, másnéven hack.

Tron írta:

Érdekesség, hogy win alatt kipróbáltam a telepítését, ott semmi gond. BSD és linux alatt képtelenség feltakni ezt a modult.
Ez igazán érdekes... A szerver, vagy a géped volt win alapú?

Tron írta:

A magyarítást pedig azért minősítettem így, mert nincs benne egyetlen magyar szó sem. Ilyen alapon lehetnék japán tolmács is.
Én valahogy nem osztom a véleményed. Ez a fordítás néhány többihez képest (nem itt készültekhez viszonyítva) elég jó.
Egyébként direkt átnéztem a csatolmányok mod felületének magyar fordítását, és két esetleg három idegen eredetetű szót találtam benne. Ez a fájl, a kvóta és a limit. Ezeket mind átvette a magyar.
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.25. 22:43    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Csak próba képpen, felraktam más "kiegészítéseket". Gond nélkül működnek. Ahogy látom, ezzel az attach_mod -al nem csak egyedül nekem vannak godjaim.

Felhasználó profiljának megtekintése Privát üzenet küldése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.26. 01:28    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Az attach_mod hibájának javítása:

#
#-----[ OPEN ]---------------------------------------------
#
common.php

#
#-----[ FIND ]---------------------------------------------
# around line 219
$board_config[$row['config_name']] = $row['config_value'];
}

#
#-----[ AFTER, ADD ]--------------------------------------
# After the closing brace
include($phpbb_root_path . 'attach_mod/attachment_mod.'.$phpEx);

És már működik is.

Nincs mit hozzá fűznöm.
Azaz mégis: ez elég fatális hiba! Hiányosan és hibásan kiadni egy MOD-ot, nem épp a leg bizalomgerjesztőbb. Ezek után kiváncsi vagyok, hogy másoknak miért és hogyan sikerült a probléma mentes telepítés.

Felhasználó profiljának megtekintése Privát üzenet küldése
Tron
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.07.14. Péntek 2:00
Hozzászólások: 7
Hozzászólás Elküldve: 2006.07.26. 09:45    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Még egy kérdés:
az attach_mod beállítása, konfigurálása megtörtént (nincs korlát, full minden). és mégsincs sehol feltöltési lehetőség. Sem adminként, sem userként. A fórum jogosultságainál sem jelenik meg a rá vonatkozó rész. Csak ezek vannak: Látás, Olvasás, Témanyitás, Hozzászólás, Szerkeszt, Töröl, Kiemelt, Közlemény, Szavazás, Szavazás készítése

Továbbá, ki akartam kapcsolni az emotikonokat. A kikapcsolást elvégeztem, ám ennek ellenére ugyanúgy megjelennek.

Felhasználó profiljának megtekintése Privát üzenet küldése
Kakukk
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.09.18. Hétfő 2:00
Hozzászólások: 5
Hozzászólás Elküldve: 2006.09.18. 15:02    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Üdv Mindenkinek!

Egy problémám volna az Attachment Mod-dal (v2.4.5):
Üzenethez való csatoláskor nem látszik a csatolt állomány - sem a SubSilver, sem a saját template használatakor.

PÜ-nél rendben megy, előnézetben rendben látszik. A fájlt a megadott helyre rendben feltölti.

Tanácstalan vagyok, mert ugyanezek a tpl fájlok két másik helyen gond nélkül működtek.
Valakinek van ötlete?

Üdv!
Kakukk

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.09.18. 16:17    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Kakukk írta:

Egy problémám volna az Attachment Mod-dal (v2.4.5):
Üzenethez való csatoláskor nem látszik a csatolt állomány - sem a SubSilver, sem a saját template használatakor.

PÜ-nél rendben megy, előnézetben rendben látszik. A fájlt a megadott helyre rendben feltölti.
Valószínűleg itt a magban nem megy valami jól (a php fájlokban, nem a tpl-ben). Azok is stimmelnek?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Időzóna: (GMT +2 óra) RSS - hozzászólások
Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés