config.php gondok

Szerző
Üzenet
Daffi
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.08.30. Szerda 1:00
Hozzászólások: 4
Hozzászólás Elküldve: 2006.08.30. 15:09    Hozzászólás témája: config.php gondok
Hozzászólás az előzmény idézésével
Mindent szepen megcsinaltam az instalalasba (gondolom en). es mikor elakarom inditani a foromot az index.php-t akkor ezt a hibauzenetet kapom:

Idézet:

phpBB : Critical Error

Could not open subSilver template config file

DEBUG MODE

Line : 503
File : functions.php
es pedig a config.php filet is feltoltottem ugy ahogy az instalalasban volt leirva

PLZ help , nem tudom h mi lehet a gond :cry:

Felhasználó profiljának megtekintése Privát üzenet küldése
Marcee
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2006.01.17. Kedd 1:00
Hozzászólások: 2807
Hozzászólás Elküldve: 2006.08.30. 15:47    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Valószínűleg az FTP kliensed feltöltés közben kisbetűsre konvertálta a fájlneveket, ezt a fájlt ellenőrizd le: templates/subSilver/subSilver.cfg
_________________
Kérlek, privát üzenetben ne kérj segítséget olyan kérdéssel kapcsolatban, aminek a fórumon a helye!

Felhasználó profiljának megtekintése Privát üzenet küldése
Daffi
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.08.30. Szerda 1:00
Hozzászólások: 4
Hozzászólás Elküldve: 2006.09.05. 15:16    Hozzászólás témája:
Hozzászólás az előzmény idézésével
igen igazad volt , a hibat kijavitottam. :lol:
köszönöm a segitseged :oops:

Felhasználó profiljának megtekintése Privát üzenet küldése
forgofe
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.09.24. Vasárnap 1:00
Hozzászólások: 5
Hozzászólás Elküldve: 2006.09.26. 16:10    Hozzászólás témája:
Hozzászólás az előzmény idézésével

Idézet:

phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 1146 Table 'forgofe.phpbb_config' doesn't exist

SELECT * FROM phpbb_config

Line : 215
File : common.php
ez jelenik meg mit tegyek???valaki segítsen!!előre is köcc!!

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 1:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.09.26. 16:34    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Mit csináltál amióta nem jelenik meg?
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
forgofe
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.09.24. Vasárnap 1:00
Hozzászólások: 5
Hozzászólás Elküldve: 2006.09.26. 16:43    Hozzászólás témája:
Hozzászólás az előzmény idézésével
újra tölötöttem az egészet

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 1:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.09.26. 17:17    Hozzászólás témája:
Hozzászólás az előzmény idézésével

forgofe írta:

újra tölötöttem az egészet
A szerveren nem változtattál semmit, a fórumodhoz hozzá se nyúltál, az adatbázishoz se?

Ha tényleg nem csináltál semmit, akkor szerverhiba lehet.
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
forgofe
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2006.09.24. Vasárnap 1:00
Hozzászólások: 5
Hozzászólás Elküldve: 2006.09.26. 17:41    Hozzászólás témája:
Hozzászólás az előzmény idézésével
ok!!köszi!! már regisztáltam egy újat azt sikerült beélesíteni de amikor belépek a nevemen akkor a " A fórum adminisztráció"gombon 404error jelenik meg!! mit tegyek ?? itt a linkje :http://www.forgofer.extra.hu ha valaki tud segítsen!! pleaseeee!!

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 1:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2006.09.26. 17:48    Hozzászólás témája:
Hozzászólás az előzmény idézésével

forgofe írta:

már regisztáltam egy újat azt sikerült beélesíteni de amikor belépek a nevemen akkor a " A fórum adminisztráció"gombon 404error jelenik meg!!
Van erre egy külön téma, benne a megoldással, rögtön a legelején.
Egyébként a telepítési kézikönyvben leírtuk, hogy a domaint és a fórum elérési útvonalat ne változtasd meg.

A magyarban a mondatok nagybetűvel kezdődnek, és a végükön legfeljebb egy írásjel található, valamint a szavakat és a mondatokat szóközök választják el. Tovább se a pleaseeee, se a please, se a help szót nem ismeri a magyar.
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés