Gondok/Kérdések/Problémák

Szerző
Üzenet
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.07. 22:06    Hozzászólás témája: Gondok/Kérdések/Problémák
Hozzászólás az előzmény idézésével
PHPBB-vel kapcsolatos problémákat it tárgyalhatjuk? :oops:

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.07. 22:19    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Lenne néhány problémám kérdésem.
Ne legyetek rosszul ha nincs idõtök vagy affinitásotok válaszolni, én türelmes vagyok. :D

1. Szeretnék egy mystatot a fórumomra beszúrni de sehogy se sikerül hiba üzenet mentessé tenni. A fórum a phpbb2 könyvtárban van és abban ügye az index.php. Gondolom oda kellene valahogy a forrás kódot beszúrni, mert az oldal kezdõlapjára nem szeretném kirakni. Viszont a stat kód html alapú és ha berakom a php részbe akkor hibaüzi, ha azon kivül helyezem akkor persze meg semmi. A lényeg, hogy nem tom mi lenne a helyes szintaktika. a kód:
Na kódot nem írom be mert a nuke letilt :lol:

Lehetõleg alulra szeretném pozicionálni. Megoldható ez valahogy?

2. Miért lehet, hogy instalnál csak mysql 3x-et kiválasztva tudtam instalni az oldalt, ha 4-est választottam nem települt fel hibaüzivel elszállt. Éllítolag pedig támogatja az atw a 4-es sql-t. Frissiteni pedig szint úgy nemtom. Van egyébként ennek egyáltalán valami jelentõsége?

Sorry ezért a litániáért, de gondoltam megkérdezem hátha tudtok rá választ.

Many thx!!!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.07. 22:23    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Belinkelem a kódot:
http://bitvadasz.atw.hu/stat.txt
a forráskódban tökéletesen megjeleníthetõ.

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.06.08. 09:28    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Az index.php az az oldalnak a php kódja, ez nem jelenít meg semmit, a html megjelnítése a sablonok feladata (pl. subSilver). Ha csak a kezdõlapra szeretnéd beszúrni a kódot, akkor nyisd meg a templates/subSilver/index_body.tpl-t, és itt kedved szerint változtathatod a kódot (most nincs elõttem a fájl, úgy hogy nem tudom ponotsan hova kell beilleszteni a kódot, de több helyre is beillesztheted).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.08. 17:10    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Ez már eleve nagy segítség, hogy egyáltalán honnan induljak el.
THX!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.08. 17:45    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Na így simán sikerült, egyszerûen betoltam a legvégére. A pozicionálással meg majd egy kicsit még próbálkozok, de a lényeg már így is müxik. Mégegyszer köszönöm.

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Priby
Gyakorlott phpBB-s
Gyakorlott phpBB-s


Csatlakozott: 2005.06.04. Szombat 2:00
Hozzászólások: 346
Hozzászólás Elküldve: 2005.06.09. 16:20    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Hogyhogy nemtudod kiválasztani a 4-es MySQL-t? Mi a hibaüzenet?

Nekem régebben ATW-n volt a fórumom, és ki tudtam választani a MySQL 4.x-et! :wink:

Felhasználó profiljának megtekintése Privát üzenet küldése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.10. 17:44    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Telepítésnél kitudtam választani de millió-egy hibaüzenet volt amivel nemtudtam igazán mit kezdeni és mivel elöször csináltam ilyet próbaként a 3-ast állítottam be. Azzal meg szó nélkül felcsúszott. Most, hogy már megvan, ha frissiteni akarok kiválasztom a MySQL 4-et visszaugrik a hármasra. Én még azt is elképzelhetõnek tartom, hogy nem véletlenül, ilyen formában ez nem müxik. Nem hiába, kezdõ vagyok én még nagyon ebben a témában, ez az elsõ weboldalam, ha a fórumot hívhatom annak, habár miért ne?

Nagyon tehetséges az avatarod :wink:

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Sigma
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 135
Hozzászólás Elküldve: 2005.06.10. 18:46    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Hi all :)

KTC a MySQL4 az azt jelöli hogy 4 es verziószámi MySQL adatbázis kezelõ..._
Ha azt választod ki és hibaüzenetet kapsz az azért van mert nem MySQL4 van a serveren tehát választ a MySQL t simán... lényegében ugyan az mind2 ö... :)

Felhasználó profiljának megtekintése Privát üzenet küldése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.13. 21:07    Hozzászólás témája:
Hozzászólás az előzmény idézésével
:lol: Hogy 4-es verzió addig én is eljutottam :lol:
És az atw azt hazudja, hogy támogatja a MySQL4-et. De ha érdembeni különbség nincs köztük akkor nem zavar.

THX, KTC!!! 8)

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
KTC
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.05.30. Hétfő 2:00
Hozzászólások: 22
Hozzászólás Elküldve: 2005.06.13. 21:12    Hozzászólás témája:
Hozzászólás az előzmény idézésével
fberci!

Megkaptam a prividet és köszi, viszont a válaszom aszem nem ment el. A köv hiba üzi:

Failed sending email :: PHP ::

DEBUG MODE

Line : 275
File : emailer.php

:oops:

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.06.13. 22:10    Hozzászólás témája:
Hozzászólás az előzmény idézésével

KTC írta:

fberci!

Megkaptam a prividet és köszi, viszont a válaszom aszem nem ment el. A köv hiba üzi:

Failed sending email :: PHP ::

DEBUG MODE

Line : 275
File : emailer.php

:oops:
Nem, megkaptam mindkettõt (a hiba nem az üzenet elküldésénél van, hanem az értesítés -email- nem megy el, innen egyáltalán nem mûködik a levélküldés - hogy miért, azt ha tudja valaki, akkor az Sigma).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
AnthraX
Regisztrált tag
Regisztrált tag
Avatar

Csatlakozott: 2005.06.25. Szombat 2:00
Hozzászólások: 2
Hozzászólás Elküldve: 2005.06.25. 16:36    Hozzászólás témája:
Hozzászólás az előzmény idézésével
Sziasztok!

Kezdõ vagyok, úgyhogy kérlek ne nevessetek, ha alapdolgokat kérdezek...

Két problémám van phpbb 2.0.15-tel, és a segítségeteket szeretném kérni.

Letöltöttem a fórum motort a phpbb.com-ról (akkor még nem tudtam h van magyar oldal is) és telepítettem egy ultrawebes tárhelyre, forum mappába. A telepítés sikeres volt, a fórum bejött, lehet regisztrálni, írni bele meg minden. De az adminisztrációs felületre nem tudok belépni, ugyanis ha rákattintok az admin felület gombjára, kéri hogy újra írjam be a jelszavamat. Amikor beírom, leokézom, elkezd tölteni, majd kidob az oldalról, "Error 404 - A keresett oldal nem található". Tehát nem tudok belépni az admin felületre. Csak úgy mûködik a dolog, ha külön tárhelyet regeleg a fórumnak, ilyenkor ugye a tárhely gyökerébe installom a fórumot, majd az uw adminon beállítom, hogy a tárhely kezdõlapja index.php legyen, vagyis a phpbb indexe fileja. Ilyenkor is kéri, hogy újra azonosítsam magam admin felületre lépés elõtt, de a jelszó beírása után így már nem kidob hibaüzenettel, hanem visszalép a fórum kezdõoldalra, és immár be tudok lépni admin felületre. De így nem jó, azt szeretném, ha a fórum egy tárhelyen lenne a honlappal.

A másik probléma, hogy az ip-címeket nem látom rendesen, minden hozzászólás ipje 127.0.0.1

Lehetségesnek tartom, hogy a hiba oka, hogy Total Commander-ftp feltöltés egy filet nem tudott feltölteni. A cache mappában lévõ .htacces kiterjesztés nélküli filet.

Kérlek segítsetek! Elõre is köszönöm...

Felhasználó profiljának megtekintése Privát üzenet küldése
Ceriak
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.06.14. Kedd 2:00
Hozzászólások: 1080
Hozzászólás Elküldve: 2005.06.25. 16:44    Hozzászólás témája:
Hozzászólás az előzmény idézésével
AnthraX: A .htacces fájlok rejtett fájlok, ezeket az ingyenes szolgáltatók általában nem engedik felvinni, de ez nem gond, nem fognak hiányozni.

A kidobálással kapcsolatban pedig: próbáld meg beállítani az admin oldalon, domain névnek az oldalad nevét, http:// és www. nélkül, tehát felhasználónév.uw.hu és script elérési útvonalnak a mappa nevét, ahová a fórumot tetted (általában "forum/").

Egyébként pedig az atw-t ajánlom a szolgáltatók közül, ottvan a legkevesebb gond.


C.

Felhasználó profiljának megtekintése Privát üzenet küldése
fberci
Adminisztrátor
Adminisztrátor
Avatar

Csatlakozott: 2005.05.28. Szombat 2:00
Hozzászólások: 7388
Hozzászólás Elküldve: 2005.06.25. 16:48    Hozzászólás témája:
Hozzászólás az előzmény idézésével
A .htacces nélkül is mûködnie kell, az más miatt van ott. Lehet, hogy az a probléma, hogy az újraazonosítás után nem a ./forum/index.php-ra irányít át, hanem a ./forum-ra. Mindjárt kipróbálom én is.
A hozzászólás ip-je, meg az uw hibája, mert asszem proxy van (mondjuk ezt ki lehetne kerülni).
_________________
Üdv.: fberci
Kereső | Szabályzat | phpBB3 telepítés/frissítés/konvertálás | Útmutatók | Olympus - phpBB3 | Kérlek, ne küldj privát üzenetet nem személyes dologgal kapcsolatban!

Felhasználó profiljának megtekintése Privát üzenet küldése Felhasználó weblapjának megtekintése
Hozzászólások megtekintése:  

Nem készíthetsz új témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem módosíthatod a hozzászólásaidat a fórumban.
Nem törölheted a hozzászólásaidat a fórumban.
Nem szavazhatsz ebben fórumban.

Hirdetés
Hirdetés